Remember Me?

» Welcome Guest
[ Log In :: Register ]
  n-Track Studio » n-Track Discussion Forum » Other topics » Tips & Tricks » Registry Error when scanning VST plugins
Page 1 of 1 Skip to Page:
< Older | Newer >
Topic: Registry Error when scanning VST plugins, Registry Error when scanning VST plugins
Post #1 Skip to the next post in this topic.
Posted On: Nov. 12 2017, 5:00 PM

No avatar chosen




Group: Members
Posts: 9
Joined: Dec. 2011

Member Rating: None

Offline
I had to reinstall Windows 10 and consequently reinstall n-Track and all my VST plugins. I am still using Studio 7. When I go to Effects Settings and re-scan VST plugins, I get an Error Message saying, "Registry error. Please ensure this product has been installed properly." I reinstalled n-Track again and still get the error message. So far, I'm not aware of any missing plugins. At this point I am only concerned with any consequence of this Registry Error message. Any help or advice would be appreciated. Thank you in advance.
Contact Information:  bluestech

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 13 2017, 12:58 PM

Avatar




Group: Super Administrators
Posts: 543
Joined: Sep. 2004

Member Rating: 1.25

Offline
Bluestech,

that is most likely a message from a plugin, it doesn't originate from n-Track itself. During the VST scan n-Track launches each plugin and the plugin can display messages.
Make sure that all the plugins on your system are installed correctly. You should be able to find info on the problem VST in the n-Track VST scan log: Settings -> Preferences -> Paths -> Set VST folders -> Show scan log.

Flavio.
Contact Information:  Flavio Antonioli

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 15 2017, 4:17 AM

No avatar chosen




Group: Members
Posts: 9
Joined: Dec. 2011

Member Rating: None

Offline
Thank you for the response, Flavio.  The offending plugin appears to have have been IK Multimedia Amplitude.
Contact Information:  bluestech

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #4
Skip to the previous post in this topic. Posted On: Nov. 15 2017, 12:54 PM
Yes, that is an AXE in my head, So What?
Avatar




Group: Members
Posts: 1417
Joined: Apr. 2008

Member Rating: 1.91

Offline
Moved to tips and tricks.

PACO :)

M-Audio 49 Keys/Alesis Pad/Yamaha-DTX532K
Mic/Apex/435&180/AT2020
Line 6/UX2/Relay-G30
N.I./Komplete Audio 6/Guitar Rig 5/Pro
Fender 60th Anniversary LE American Stratocaster/Aztec Gold
Gibson Les Paul 120th Anniversary/MinETune/Champagne Grey
Gibson SG 120th Anniversary/MinETune/Coco Brwn/Earvana Nut
Jackson Dinky/DK2M/Trans-Blue/Floyd Rose/Earvana Nut
Fender 300CE/Electric/Acoustic/Quilt Maple/Transparent Blue
Fender Squire Bass/Black/Tortoise Grey PG/EMG-JP4/18V
-
"Never put your head up your ass without a hat, otherwise you'll look like a S.H.I.T head"
-P. Skiinoff '2008
Contact Information:  Paco572

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
< Older | Newer >
3 replies since Nov. 12 2017, 5:00 PM
Page 1 of 1 Skip to Page:
  n-Track Studio » n-Track Discussion Forum » Other topics » Tips & Tricks » Registry Error when scanning VST plugins

© 2014 n-Track Software
Powered by iF 1.0.1 © 2006 ikonForums