Remember Me?

» Welcome Guest
[ Log In :: Register ]
  n-Track Studio » n-Track Discussion Forum » Other topics » Tips & Tricks » Recording just one track with ASIO drivers
Page 1 of 2 Skip to Page:
< Older | Newer >
Topic: Recording just one track with ASIO drivers, How to record just one mono track
Post #1 Skip to the next post in this topic.
Posted On: Mar. 22 2015, 4:23 PM

Avatar




Group: Members
Posts: 11
Joined: Oct. 2006

Member Rating: None

Offline
Hi folks,
I'm nearing the end of recording my (I don't know because I haven't kept track - 15th? 20th?) album with n-track. I've been using it since 2000, and I love it! However, in more recent versions, I can't find the switch that used to be there to turn on and off the automatic creation of new tracks if you don't have a track armed for every currently selected input channel. Right now, when using the ASIO drivers for my Layla 3G, if I want to record just one mono track, I select just one of my inputs, but they come in pairs in the ASIO drivers, and then, when I arm the track I want to record with one of those channels, if I don't arm another track with the other channel, a new track gets auto-created for me, which I then have to delete. Does anybody know how to prevent this from happening? I'm probably just not finding where the auto-create tracks setting is :) Thanks in advance!
Contact Information:  wmjosiah

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Mar. 23 2015, 4:56 PM

No avatar chosen




Group: Members
Posts: 27
Joined: Jun. 2005

Member Rating: None

Offline
The control is on the red recording light in the input tracks of the ASIO input tracks. Turn them all off except the two you need LnR then you can drill down to turn off the left or the right channel. I would also click the hammer and select record to two mono track incase if it messes up you can just delete the track you don't need.
Contact Information:  squidly

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Mar. 23 2015, 11:58 PM

Avatar




Group: Members
Posts: 11
Joined: Oct. 2006

Member Rating: None

Offline
Thanks, but that is exactly what doesn't work. Whenever I have any inputs turned on in the Select I/O channels that I don't have used with one of the red recording lights, it makes a new track for me when I hit record. Like, say I had all 16 of my inputs set up as input channels, but I only had one selected with the red recording lights and all others were set to disabled, then I would get fifteen extra tracks that I'd have to delete :)
Contact Information:  wmjosiah

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Mar. 24 2015, 2:18 AM

No avatar chosen




Group: Members
Posts: 1463
Joined: Sep. 2004

Member Rating: 1.47

Offline
I think I know the problem:  open the Recording VU meter.  click on the red recording light here to get a menu.  I have problems with this system myself and this is the way I have dealt with it.  If you have only one input selected N-track automatically will create the Two tracks to record.  HOwever, yu cannot tell that these are armed and ready to go until After the record button is selected.  I have a multi-track input.  Under the VUs red button I select "Always record selected tracks ( the tracks you selected in the Settings> Audio device and/ or with the gear box icon to Add or remove tracks. I select two inputs because then the selected tracks all open with the left hand box displayed before the recording starts.  Then I can make sure the Red button is on here, and/or other setting.
It's hard to explain and you will have to mess with it a couple of times to make things work because ASIO will record all tracks unless you change the settings.
Maybe when I in my studio I can do a better job of explaining the process.
Bax
Contact Information:  bax3

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Mar. 24 2015, 2:47 PM

Avatar




Group: Members
Posts: 11
Joined: Oct. 2006

Member Rating: None

Offline
Thanks - I'll go into my studio tonight and mess around with it and see if I can figure out what you are talking about, and report back with exact details of what doesn't work. Perhaps I could even make a video! :)
Contact Information:  wmjosiah

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Mar. 24 2015, 8:03 PM

Avatar




Group: Members
Posts: 11
Joined: Oct. 2006

Member Rating: None

Offline
Flavio says basically the same thing as you:

Josiah,

n-Track treats input and output as stereo pairs. You can however set one of the channels in each pair to not be recorded: click on the small circular rec button in the lower part of the recording vu-meter window (View -> Recording vu-meter) then select "Don't record from this channel" for one of the pair's channel in the popup up menu.
If n-Track is recording a single stereo file per input pair instead of two separate files, you can set the input channel pair to record in "stereo to two mono tracks" (the default setting) in the Settings -> Soundcard settings -> "Recording format" box.
--

Best regards,
Flavio Antonioli.
Contact Information:  wmjosiah

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: May 28 2016, 9:32 PM

Avatar




Group: Members
Posts: 11
Joined: Oct. 2006

Member Rating: None

Offline
Yes, this works, he said, over a year later. Heh. Thanks! I should have gone back and checked this a LONG time ago. I've recorded two more albums dealing with this problem before I remembered that I had asked this question. Silly me :)
Contact Information:  wmjosiah

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Jun. 02 2016, 5:30 AM
Yes, that is an AXE in my head, So What?
Avatar




Group: Members
Posts: 1423
Joined: Apr. 2008

Member Rating: 1.91

Offline
Good tip, so I moved it here.


PACO :whistle:

M-Audio 49 Keys/Alesis Pad/Yamaha-DTX532K
Mic/Apex/435&180/AT2020
Line 6/UX2/Relay-G30
N.I./Komplete Audio 6/Guitar Rig 5/Pro
Fender 60th Anniversary LE American Stratocaster/Aztec Gold
Gibson Les Paul 120th Anniversary/MinETune/Champagne Grey
Gibson SG 120th Anniversary/MinETune/Coco Brwn/Earvana Nut
Jackson Dinky/DK2M/Trans-Blue/Floyd Rose/Earvana Nut
Fender 300CE/Electric/Acoustic/Quilt Maple/Transparent Blue
Fender Squire Bass/Black/Tortoise Grey PG/EMG-JP4/18V
-
"Never put your head up your ass without a hat, otherwise you'll look like a S.H.I.T head"
-P. Skiinoff '2008
Contact Information:  Paco572

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #9 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Jun. 14 2016, 4:47 PM

No avatar chosen




Group: Members
Posts: 5
Joined: Apr. 2014

Member Rating: None

Offline
Hi!
I 've tried to solve the same problem, to record only one track from ASIO driver. I  tried to follow this trick, unfortunately the program started to record only on PAIR of tracks, even If I wanted to record only one mono track, and also appeared 10 new tracks.
But I do not want to see them! What can I do?
WIll be there any correct solution of this problem?
Contact Information:  PetikAndrás

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #10
Skip to the previous post in this topic. Posted On: Jun. 14 2016, 4:49 PM

No avatar chosen




Group: Members
Posts: 5
Joined: Apr. 2014

Member Rating: None

Offline
I normally can not use this program because of this serious unconfortability, but I want it, because from other sides it is sympathic for me...
I have now version 7 and 8, none of them is applicable because this track.-appearing problem.
Contact Information:  PetikAndrás

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
< Older | Newer >
10 replies since Mar. 22 2015, 4:23 PM
Page 1 of 2 Skip to Page:
  n-Track Studio » n-Track Discussion Forum » Other topics » Tips & Tricks » Recording just one track with ASIO drivers

© 2014 n-Track Software
Powered by iF 1.0.1 © 2006 ikonForums