Remember Me?

» Welcome Guest
[ Log In :: Register ]
  n-Track Studio » n-Track Discussion Forum » n-Track Studio » n-Track Studio Discussion Forum » Looping midi causes crash  6.0.8  2549
Page 1 of 1 Skip to Page:
< Older | Newer >
Topic: Looping midi causes crash  6.0.8  2549, looping function causes crash
Post #1 Skip to the next post in this topic.
Posted On: Jan. 23 2010, 5:59 PM

No avatar chosen




Group: Members
Posts: 9
Joined: Nov. 2004

Member Rating: None

Offline
Just installed 2549 and I'm having a looping problem. If I highlight a section of a midi track and select the loop function, the section loops one and stops. After a couple of tries the program freezes and crashes.
Contact Information:  bigroad

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Jan. 23 2010, 7:42 PM

Avatar




Group: Members
Posts: 3642
Joined: Jul. 2008

Member Rating: 3.12

Offline
Hi Trucker,
No prob with that in build 2548.
Contact Information:  Levi

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Jan. 23 2010, 7:44 PM

Avatar




Group: Members
Posts: 349
Joined: Jan. 2009

Member Rating: 1.15

Offline
I'm running 2549, and have a short 40 second midi track.
If I highlight the entire track and set the loop selection button, it only plays it once
and if I deselect the entire track it then starts to play through it a second time.
But, if I only select part of the midi track, it will loop and loop without a problem.
bigroad, can you try to see if you can loop on a smaller part of the midi track?
Contact Information:  pingcat

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Jan. 23 2010, 9:01 PM

No avatar chosen




Group: Members
Posts: 9
Joined: Nov. 2004

Member Rating: None

Offline
I installed 2549 onto a second machine and the looping worked fine. I then unchecked the "Stop Song at End of Playback" in the prefs on the machine witth the problem and it all works fine now. I had a small two bar loop loaded so I think that the stop song feature conflicted with the loop feature.
Contact Information:  bigroad

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Jan. 24 2010, 12:26 AM

Avatar




Group: Members
Posts: 2923
Joined: Jan. 2009

Member Rating: 1.67

Offline
Pincat. Same here. Hi Bigroad.
Looping!? I reckon Flavio has been giving the loop 'thing' a good coat of looking at.
He'll sort it.
Contact Information:  TonyR

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #6
Skip to the previous post in this topic. Posted On: Jan. 24 2010, 12:43 AM
Yes, that is an AXE in my head, So What?
Avatar




Group: Members
Posts: 1420
Joined: Apr. 2008

Member Rating: 1.91

Offline
Quote: (TonyR @ Jan. 23 2010, 5:26 PM)

Pincat. Same here. Hi Bigroad.
Looping!? I reckon Flavio has been giving the loop 'thing' a good coat of looking at.
He'll sort it.

File a bug report guys and Flavio will look at it.

PACO

M-Audio 49 Keys/Alesis Pad/Yamaha-DTX532K
Mic/Apex/435&180/AT2020
Line 6/UX2/Relay-G30
N.I./Komplete Audio 6/Guitar Rig 5/Pro
Fender 60th Anniversary LE American Stratocaster/Aztec Gold
Gibson Les Paul 120th Anniversary/MinETune/Champagne Grey
Gibson SG 120th Anniversary/MinETune/Coco Brwn/Earvana Nut
Jackson Dinky/DK2M/Trans-Blue/Floyd Rose/Earvana Nut
Fender 300CE/Electric/Acoustic/Quilt Maple/Transparent Blue
Fender Squire Bass/Black/Tortoise Grey PG/EMG-JP4/18V
-
"Never put your head up your ass without a hat, otherwise you'll look like a S.H.I.T head"
-P. Skiinoff '2008
Contact Information:  Paco572

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
< Older | Newer >
5 replies since Jan. 23 2010, 5:59 PM
Page 1 of 1 Skip to Page:
  n-Track Studio » n-Track Discussion Forum » n-Track Studio » n-Track Studio Discussion Forum » Looping midi causes crash  6.0.8  2549

© 2014 n-Track Software
Powered by iF 1.0.1 © 2006 ikonForums