Remember Me?

» Welcome Guest
[ Log In :: Register ]
Page 1 of 1 Skip to Page:
< Older | Newer >
Topic: Error Opening Wave File, troubles with recording
Post #1 Skip to the next post in this topic.
Posted On: Dec. 16 2008, 6:45 PM

Avatar




Group: Members
Posts: 13
Joined: Dec. 2007

Member Rating: None

Offline
Everytime I hit the record button I get this error message saying, "error opening wave file - c:\Documents and Settings\etc..."  N seems to have no problems playing the old songs I've recorded.  I've even figured out that if I load an old song, erase the tracks (keeping them on the hard drive of course) from the song and save the song as a new song, then hit the record button I can create new songs.  However, I would like to be able to hit the record button and without having to jump through all of those hoops first.  This is the only version of N I've had installed on this computer and it's the same version that the songs were recorded on.  I'm using XP.  Can anyone help with my quandary?
Contact Information:  Mycole46

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Jan. 08 2009, 7:12 AM

Avatar




Group: Members
Posts: 13
Joined: Dec. 2007

Member Rating: None

Offline
Has anyone else had this problem?
Contact Information:  Mycole46

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Jan. 08 2009, 10:13 AM

Avatar




Group: Members
Posts: 6221
Joined: Sep. 2004

Member Rating: 1.21

Offline
Hi Mycole46:
 It might be something that Flavio could help you with..  Could it be that the "Path" to where the file(s) are stored is corrupt?   Maybe, create a new folder and re-name it (the project) and rename the tracks-and-all..  Have you added or removed any plug-ins ?? Try not to remove anything original with the project till you find a FIX for your issue..  Maybe, de-fragment the folder and or hard drive..  I don't think it's anything that's serious..  yet..  Who knows..  ????

      Bill..
Contact Information:  woxnerw

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Jan. 08 2009, 2:12 PM

Avatar




Group: Members
Posts: 240
Joined: Jul. 2008

Member Rating: 5

Offline
i had this recently - N will baulk if WDM audio drivers are used and the Msoft wavetable synth is selected in MIDI settings - change the MIDI out to MIDI MAPPER and you may be OK - the msoft synth blocks out the WDM drivers for use by any other app - n cannot then record as there is no method by which to do this so it throws up an error as it cannot open up a file to record into without the WDM drivers being active -

M.R.
Contact Information:  Magic Rabbit

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Feb. 15 2009, 4:45 PM

Avatar




Group: Members
Posts: 13
Joined: Dec. 2007

Member Rating: None

Offline
Where specifically do I click to change the MIDI out to MIDI MAPPER?
Contact Information:  Mycole46

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Feb. 15 2009, 5:46 PM

Avatar




Group: Members
Posts: 3970
Joined: Sep. 2007

Member Rating: 4.2

Offline
To address the original problem, what's the full path were the waves are being saved to? Perhaps there is no write access to that folder.

Before recording, browse to where you'd like the whole song to be, save the song under the filename of your choice (before ever recording a note, and in a new empty folder) and then start recording. All waves saved should go in that folder.
Contact Information:  phoo

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Feb. 15 2009, 8:27 PM
sevenOfeleven

No avatar chosen




Group: Members
Posts: 1411
Joined: Apr. 2007

Member Rating: 5

Offline
Sorry to interrupt but -
Just curious - why is the 'posted on' date wierded out?

i.e Posted On: Dec. 16 2008, 11:45 AM (MyCole46)

But it's Feb 15 2:00pm EST
Contact Information:  sevenOfeleven

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Feb. 15 2009, 8:29 PM
sevenOfeleven

No avatar chosen




Group: Members
Posts: 1411
Joined: Apr. 2007

Member Rating: 5

Offline
Oh jeez, never mind - I thought this was a new thread
Contact Information:  sevenOfeleven

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #9
Skip to the previous post in this topic. Posted On: Jan. 27 2010, 3:22 PM

No avatar chosen




Group: Members
Posts: 1
Joined: Jan. 2010

Member Rating: None

Offline
I keep getting Error opening wave input device in n track 5.1 every time I try to record something.
Contact Information:  Frosty

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
< Older | Newer >
8 replies since Dec. 16 2008, 6:45 PM
Page 1 of 1 Skip to Page:

© 2014 n-Track Software
Powered by iF 1.0.1 © 2006 ikonForums