Remember Me?

» Welcome Guest
[ Log In :: Register ]
Page 1 of 1 Skip to Page:
< Older | Newer >
Topic: found the bug (I think)
Post #1 Skip to the next post in this topic.
Posted On: Sep. 03 2008, 4:01 AM

No avatar chosen




Group: Members
Posts: 131
Joined: Sep. 2004

Member Rating: None

Offline
Continuing from yesterday's playback problem...when I revert to the default settings and uncheck the "compensate for plugin latency" box the problem starting the playback is greatly reduced in the new build (2278)..almost negligible..once again plugin latency rears it's head..folks without the problem are most likely using plugs with very low latencies..some of the waves plugs are very latent...

Ray
Contact Information:  rsolinski

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Sep. 03 2008, 4:28 PM
Flavio Antonioli

Avatar




Group: Super Administrators
Posts: 545
Joined: Sep. 2004

Member Rating: 1.25

Offline
Thanks for investigating the problem.. Actually something like 95% of plugins have no latency at all. Supporting plugins with latency is difficult and the fact that there aren't a lot of them makes it even more difficult as we saw problems tend to lurk for a while.
Could you please list what plugins you had in a typical songs that takes that many seconds for the playback to start, so that I can try to reproduce the same setup?

Flavio.
Contact Information:  Flavio Antonioli

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Sep. 03 2008, 5:14 PM

No avatar chosen




Group: Members
Posts: 131
Joined: Sep. 2004

Member Rating: None

Offline
Waves Ren Comp, Lin Eq DX seem to be the big culprits with 500ms of latency on each one..I can use the vst versions of the same plugs..which is my next step...I will see if that cures the problem since the vst versions have miniscule latencies..Thanks for all your hard work Flavio!

Cheers,
RAy
Contact Information:  rsolinski

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Sep. 05 2008, 9:52 AM

Avatar




Group: Members
Posts: 369
Joined: Sep. 2004

Member Rating: None

Offline
So this is why I have had to stop using n-Track Studio - no support for the SIR convolution reverb because of its fixed latency?!??!? :disagree:

"..very hard to do..." So what?! if there's a market, there's a way. Other DAW producers have done it before, thus it must be possible to do.

Sorry, but I'll stick with Cubase Studio...

regards, Nils
Contact Information:  Nils K

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Sep. 05 2008, 10:22 AM
Flavio Antonioli

Avatar




Group: Super Administrators
Posts: 545
Joined: Sep. 2004

Member Rating: 1.25

Offline
I think you have misunderstood me. I'm not saying that there isn't a way and that I don't plan to make n-Track perfectly compatible with plugins that have latency.
I was only explaining why a couple of bugs have been found only lately that are related to plugins latencies. For Ray's first post one would have thought that the problems didn't surface before because most plugins have low latencies and thus the problems were not much hearable, which is not true, because most plugins have exactly 0 latency.
The problem is that plugins with latencies are used by a small fraction of n-Track users. Consequently I have received a very small number of problem reports related for example to volume envelopes not being in sync with audio playback in the presence of plugins with latencies (which was fixed in a v6.0 beta build). Prior to this post I have received no bug reports at all on a delay in the start of audio playback in the presence of plugins with latencies.

Flavio.
Contact Information:  Flavio Antonioli

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #6
Skip to the previous post in this topic. Posted On: Sep. 05 2008, 11:31 AM

Avatar




Group: Members
Posts: 369
Joined: Sep. 2004

Member Rating: None

Offline
Thank you for that assessment, Flavio.

I'm sorry that I misread your post and look forward to seeing those problems fixed in the future.

All I'm saying regarding n-Track Studio is, that for the time being I'll be using Cubase Studio. I might consider getting back to n-Track (or run it concurrently with Cubase Studio) somewhere in the future, but at the moment n-Tracks still lacks features that I use. I'll follow development eagerly.

Good luck to you and to all n-Track users everywhere...

regards, Nils
Contact Information:  Nils K

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
< Older | Newer >
5 replies since Sep. 03 2008, 4:01 AM
Page 1 of 1 Skip to Page:

© 2014 n-Track Software
Powered by iF 1.0.1 © 2006 ikonForums