Remember Me?

» Welcome Guest
[ Log In :: Register ]
Page 1 of 2 Skip to Page:
< Older | Newer >
Topic: Recording Track Delayed
Post #1 Skip to the next post in this topic.
Posted On: Apr. 10 2008, 12:22 AM

No avatar chosen




Group: Members
Posts: 174
Joined: Sep. 2004

Member Rating: None

Offline
I just built a new computer (AMD Dual Core 6400) and upgraded to the latest build of version 5. I've had this problem before but I hoped it would be solved with the new system - but no such luck. BTW, the problem is intermittent but seems to happen more often when there are over 20 tracks or so.

Sometimes when I record a track as an overdub in a project it will be delayed slightly - maybe 100 to 200 milliseconds. I can move the track into position but it's a PITA. There seems to be no rhyme or reason as to when it happens. I'll record half a dozen tracks that will be fine and then the next one will be delayed. And then the next several will be fine.

I'm not using any eq or plugins at this point and my CPU is running about less than 2%. Buffer settings are normal. Interface is a Delta 1010.

Anyone else have this problem? Am I doing something to cause this that I don't know about? Is this a bug?
Contact Information:  8th_note

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Apr. 10 2008, 5:37 AM

Avatar




Group: Members
Posts: 389
Joined: Sep. 2004

Member Rating: 5

Offline
I ran into a similar problem a couple of months ago. We had about 20 tracks laid down and the musicians wanted to lay another guitar track. Every time the recording seemed to lag. I tried changing everything with buffers, etc. to no avail.

In the end I went back to build 2311 and rebuilt the song file from scratch. Since then I've never encountered that problem with any subsequent songs (with 20+ tracks). I think there is a bug in build 2313 that corrupts the song file periodically.

Paul
Contact Information:  vanclan

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Apr. 10 2008, 7:32 PM

No avatar chosen




Group: Members
Posts: 1463
Joined: Sep. 2004

Member Rating: 1.47

Offline
Another possible solution would be to freeze or mixdown the tracks.  When I get a significant number of tracks (more than 16) I mute the tracks that are not really necessary for the new players to hear. (note: you can turn off the reading of muted tracks in the Settings menu)  I have always thought the problem was because of the time it took the computer to process/playback the already recorded tracks and not processing of new information.  I've been doing this for quite a while so I don't know the difference in versions, but the comment on 2311 is interesting.
Contact Information:  bax3

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: May 04 2008, 2:07 AM

Avatar




Group: Members
Posts: 13
Joined: May 2008

Member Rating: None

Offline
I have the exact same problem. EVERYTHING I record get a little delay. I allways import the music/instrumental/beat in n-Track and then record rap/vocals on it. But everything get slightly delayed. Even the FIRST track (after the imported file-track).

I have used n-Track 3 on Win XP Pro with M-Audio Delta Audiophile 24/96 for many years without any problems but when I got a new (stronger) computer with Win Vista Home Premium and at the same time upgraded to n-Track 5.1.1 Build 2313 this problem started! I still use the same soundcard (latsest drivers).

Is it as "vanclan" says, a bug in Build 2313 that causes this?

I got a few possible solutions from Flavio by mail but it seems like none of them worked. This is what he wrote:

"The problem is most likely with the soundcard. Try to update the
soundcard drivers downloading them from the manufacturer web site. If
an update doesn't yet exist, try to reinstall the current drivers.
Try switching the 'Keep audio devices open' option in the
"File/Settings/Preferences/Audio devices/Advanced" dialog box.
Try setting the sampling frequency to 48000 hz in the
File/Settings/Preferences dialog box.
Uncheck both the "File/Settings/Preferences/Options/Use system timer
for" checkboxes, set the "File/Settings/Preferences/Recording
settings/Hide lag indicator.." parameter to 1 and then see how the
lag value shown on the time window on the toolbar evolves during
recording. If the problem is related to the soundcard it should
increase or decrease steadily.
Read the "Troubleshooting/Lag issues help topic" for more info. If
reinstalling the drivers has no effect, probably the problem is due
to an hardware limitation (mismatch of the recording and playback
sampling frequencies) so the only remedy may be to change the soundcard.
You can find a short list of recommended soundcards in the FAQ at
www.ntrack.com
If you're using a laptop you can get an external USB or Firewire soundcard.

Regards,
Flavio Antonioli."




Anyone who knows what to do? I'm desperate!
Contact Information:  Gatubarn

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: May 08 2008, 1:39 AM

No avatar chosen




Group: Members
Posts: 46
Joined: Nov. 2007

Member Rating: None

Offline
Win Vista Home Premium

can you roll back to XP? My new laptop had Vista, I fought it for about a week before blowing it out. I know that's a real popular thing to say these days, but it's really true. At least in my case it was. It broke pretty much everything. I realy liked the animations effects on the windows though ;)
Contact Information:  hux

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: May 08 2008, 11:59 AM
Former Member










Quote: (hux @ May 07 2008, 7:39 PM)

Win Vista Home Premium

can you roll back to XP? My new laptop had Vista, I fought it for about a week before blowing it out. I know that's a real popular thing to say these days, but it's really true. At least in my case it was. It broke pretty much everything. I realy liked the animations effects on the windows though ;)

Have to agree  :agree:

Vista is too many workarounds for audio production.
Contact Information:  Yaz

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: May 09 2008, 4:47 AM

Avatar




Group: Members
Posts: 86
Joined: Jun. 2007

Member Rating: 5

Offline
Quote: (bax3 @ Apr. 10 2008, 12:32 PM)

Another possible solution would be to freeze or mixdown the tracks.  When I get a significant number of tracks (more than 16) I mute the tracks that are not really necessary for the new players to hear. (note: you can turn off the reading of muted tracks in the Settings menu)  I have always thought the problem was because of the time it took the computer to process/playback the already recorded tracks and not processing of new information.  I've been doing this for quite a while so I don't know the difference in versions, but the comment on 2311 is interesting.

I have this problem and I find that freezing/muting tracks doesn't help.  The comment on build 2311 is interesting.  I haven't found any settings you can change to fix it.  Wasn't a problem for me on V4.  Same old story re. this.  I'm hoping V6 puts this right.  For how I use it, this is my main n-track problem.

I am also going to win the recording contest - as long as you don't lose points for badly syncronised tracks :).
Contact Information:  monstasonix

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: May 27 2008, 2:17 PM

No avatar chosen




Group: Members
Posts: 1
Joined: May 2008

Member Rating: None

Offline
We battled with this problem of "delaying" for a long time.
I think this is N-Track project problem (I have some that suspicions).
And now, may be, I've some "pseudo-solution".
For me helps this:
1) change sampling frequency to 48000 Hz (Preferences dialog box)
2) answer "No resample" in the dialog
3) ... now plays faster :-)
4) change sampling frequency back to 44100 Hz

I don't know, what happens there, but now works fine. So far ;-)
Flavio could tell us...
So make backup and try it!
Cheers
  Jarda, Taipan

www.taipan.zde.cz
N-Track studio 5.1.1.2313, Win XP, Echo AudioFire 12
Contact Information:  Taipan

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #9 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Jun. 01 2008, 10:53 PM

No avatar chosen




Group: Members
Posts: 349
Joined: Sep. 2004

Member Rating: None

Offline
I have this kind of problem whenever the project starts to get heavy... cpu around 45 percent or track count somewhere around 25 and if I try to do an overdub that starts somewhere in the middle of the song. Of course, not always.

I guess it's delayed somewhat around the same amount of time I adjust the buffer settings to be. I use an older version, 4 point something I guess and basically a good interface (M-Audio 1814). I had same kind of problems with older versions, different interfaces and different computer. XP in use.

But I've learned to live with that.
Contact Information:  varakeef

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #10
Skip to the previous post in this topic. Posted On: Jul. 04 2008, 4:52 PM

No avatar chosen




Group: Members
Posts: 1
Joined: Jul. 2008

Member Rating: None

Offline
I have had this problem on and off also, with no solution so far.
The exact presentation I have is that the song will be working perfectly (most do), then suddenly and for no apparent reason, a lag will appear.  The lag can appear in a couple of ways:

1) when recording new audio tracks they slowly get out of time (no lag shown, no skipping, jumping etc)
2) rewire instruments slowly get out of time with the existing wav audio (even when they were working perfectly just before).

I am using a M-audio delta 44 (noticed that a few others in this thread are using m-audio gear...)

Have tried fidling with the buffers, diabling effect, freezing tracks, changing the sample frequency, and a number of other settings.  This will effect only some specific song files, but if I reconstruct the song file from scratch (painful) it works fine.

Am using Reason (redrum) as rewire instument, and version 5.0.6 of N

The most obvious example of this problem is that if I play a drum track in Redrum, and record it to a wav file as it plays, then play both the rewire drums and wav audio track back they start fine, the make a phasing sound, then slowly separate from each other into a mess.
Contact Information:  osteopants

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
< Older | Newer >
10 replies since Apr. 10 2008, 12:22 AM
Page 1 of 2 Skip to Page:

© 2014 n-Track Software
Powered by iF 1.0.1 © 2006 ikonForums