Remember Me?

» Welcome Guest
[ Log In :: Register ]
Page 1 of 1 Skip to Page:
< Older | Newer >
Topic: unable to record in N
Post #1 Skip to the next post in this topic.
Posted On: Sep. 25 2004, 8:16 AM
starber
 

No avatar chosen




Group: Members
Posts: 2
Joined: Sep. 2004

Member Rating: None

Offline
I'm trying out n-track demo but can not seem to record. I have no problem playing my m-audio usb keyboard through N but recording does not work. I've tried clicking on the red record button and the "waiting for incoming signal" comes up, but nothing else; including the time and time lapse indicator. I've also tried clicking on the LIVE button, still without results. Must be overlooking some simple, yet for a newbie, very confounding setup error. Appreciate all feedback and thanks.
Contact Information:  starber

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Sep. 25 2004, 8:22 AM
phoo
 
Former Member










Sounds like you have the option to sync to MIDI Clocks or SMPTE turned on. It's waiting for a sync signal from the MIDI device, which never comes in.

Are you trying to record MIDI or audio?
Contact Information:  phoo

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Sep. 25 2004, 12:11 PM
maaszy
 

No avatar chosen




Group: Members
Posts: 109
Joined: Sep. 2004

Member Rating: None

Offline
If you are trying to record the audio generated from a midi instrument, somehow you have to get the audio back into n. This could be thru' recording "what you hear" or setting up a particular asio channel.

More info needed to help you.

Maaszy
Contact Information:  maaszy

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Sep. 25 2004, 2:54 PM
CFlat
 

Avatar




Group: Members
Posts: 3
Joined: Sep. 2004

Member Rating: None

Offline
Try going to 'Action' in the menu-then Record Mode-then select either Audio, MIDI, or Audio+MIDI
Contact Information:  CFlat

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #5
Skip to the previous post in this topic. Posted On: Sep. 25 2004, 3:44 PM
starber
 

No avatar chosen




Group: Members
Posts: 2
Joined: Sep. 2004

Member Rating: None

Offline
Thanks all, it works!! I'm recording MIDI from my m-audio usb keyboard. A little bit of knowledge is a dangerous thing Appreciate your feedback.
Contact Information:  starber

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
< Older | Newer >
4 replies since Sep. 25 2004, 8:16 AM
Page 1 of 1 Skip to Page:

© 2014 n-Track Software
Powered by iF 1.0.1 © 2006 ikonForums