Remember Me?

» Welcome Guest
[ Log In :: Register ]
Page 1 of 1 Skip to Page:
< Older | Newer >
Topic: Komplete Kontrol MIDI Loop?
Post #1 Skip to the next post in this topic.
Posted On: Apr. 21 2019, 2:23 AM

No avatar chosen




Group: Members
Posts: 1
Joined: Apr. 2019

Member Rating: None

Offline
I just started using n-Track 9 Suite.  I am trying to use Komplete Kontrol as a plugin, but when I do so, it seems to create a MIDI feedback loop; as soon as I press a key on my keyboard (Komplete Kontrol S-88 Mk II), a horrible buzz emanates from my speakers, and the LEDs corresponding to the keys I've pressed begin flickering rapidly.  This makes me think that the "note on" event is getting repeated over and over to the plugin, and the buzz is the result of the instrument being retriggered at some ridiculous rate.

I've tried all the MIDI echo settings, and I either get nothing at all (the instrument does not react to MIDI) or I get the buzzing (the MIDI feedback loop).  I've tried selecting/deselecting various MIDI devices in n-Track's setup, to no avail.

Has anyone successfully used Komplete Kontrol as a plugin inside n-Track?

Honestly this is only the latest in a series of issues I've had from the first moment I installed and launched n-Track 9.  I'm starting to wonder if my decision to purchase was a mistake...  :-(
Contact Information:  silicagel

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #2
Skip to the previous post in this topic. Posted On: Apr. 23 2019, 5:08 PM
Yes, that is an AXE in my head, So What?
Avatar




Group: Members
Posts: 1423
Joined: Apr. 2008

Member Rating: 1.91

Offline
Are you using the keyboard as a midi device? It should be set to midi in and midi out. Once this is working when you have the plugin working as a VST on its own track, that it's also armed, you should be able to see your keystrokes moving the keys in time with your finger presses and hear whatever sound module you selected. Until you can get the device to do this, it will not work properly. Do you have your sound card set to ASIO? Are you using on board audio, what audio interface are you using?  Hope this helps.

PACO :)

M-Audio 49 Keys/Alesis Pad/Yamaha-DTX532K
Mic/Apex/435&180/AT2020
Line 6/UX2/Relay-G30
N.I./Komplete Audio 6/Guitar Rig 5/Pro
Fender 60th Anniversary LE American Stratocaster/Aztec Gold
Gibson Les Paul 120th Anniversary/MinETune/Champagne Grey
Gibson SG 120th Anniversary/MinETune/Coco Brwn/Earvana Nut
Jackson Dinky/DK2M/Trans-Blue/Floyd Rose/Earvana Nut
Fender 300CE/Electric/Acoustic/Quilt Maple/Transparent Blue
Fender Squire Bass/Black/Tortoise Grey PG/EMG-JP4/18V
-
"Never put your head up your ass without a hat, otherwise you'll look like a S.H.I.T head"
-P. Skiinoff '2008
Contact Information:  Paco572

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
< Older | Newer >
1 replies since Apr. 21 2019, 2:23 AM
Page 1 of 1 Skip to Page:

© 2014 n-Track Software
Powered by iF 1.0.1 © 2006 ikonForums