Remember Me?

» Welcome Guest
[ Log In :: Register ]
Page 1 of 1 Skip to Page:
< Older | Newer >
Topic: mixer track view, missing elements
Post #1 Skip to the next post in this topic.
Posted On: Oct. 31 2015, 3:29 PM
michaelST

Avatar




Group: Members
Posts: 121
Joined: Jun. 2005

Member Rating: None

Offline
Hey all...

I'm coming back to N Tracks after a 2 year lay-off, and after downloading the latest version, I find my mixer track view seems to be screwed up.  
Simply put, while the master channel displays the panning, mute, solo, EQ and Aux send sections... the track channels do not.  The only thing they displayed is the fader and the meter.

Is there a setting I need to fix?
Contact Information:  michaelST

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Oct. 31 2015, 3:49 PM
michaelST

Avatar




Group: Members
Posts: 121
Joined: Jun. 2005

Member Rating: None

Offline
Here's a screenshot of what I see:
Contact Information:  michaelST

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Oct. 31 2015, 6:27 PM

No avatar chosen




Group: Members
Posts: 1462
Joined: Sep. 2004

Member Rating: 1.47

Offline
The screen is messed up as you thought.  I don't know what build you are using - there are a lot of changes to the Beta version. If that is effecting things I can't say, but the graphics are not loading correctly.
I'd suggest you completely uninstall n_Track and reinstall - be sure you have the codes!
Reinstall n_Track and see if that fixes things.

Let's us know if the problem continues and include the build and version number.
Hope this helps,
Bax
Contact Information:  bax3

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Oct. 31 2015, 10:53 PM
michaelST

Avatar




Group: Members
Posts: 121
Joined: Jun. 2005

Member Rating: None

Offline
It's version 7.1.2(3278)- the latest.  I updated my graphics drivers... uninstalled, and re-installed -without using saved settings(?!) and everything looks good.
Contact Information:  michaelST

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 23 2015, 1:50 AM

No avatar chosen




Group: Members
Posts: 4
Joined: Nov. 2015

Member Rating: None

Offline
Quote: (michaelST @ Oct. 31 2015, 3:29 PM)

Hey all...

I'm coming back to N Tracks after a 2 year lay-off, and after downloading the latest version, I find my mixer track view seems to be screwed up.  
Simply put, while the master channel displays the panning, mute, solo, EQ and Aux send sections... the track channels do not.  The only thing they displayed is the fader and the meter.

Is there a setting I need to fix?

I have exactly the same problem...
I just installed n-track on a new computer and the tracks just don't display. But they are there, because when I hit the play button, I hear them play....
Anyone knows how to fix this ?
Contact Information:  Bluelake

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 23 2015, 5:34 PM

No avatar chosen




Group: Members
Posts: 1462
Joined: Sep. 2004

Member Rating: 1.47

Offline
Try the procedure posted above.  Let's us know if that works or not.
Contact Information:  bax3

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #7
Skip to the previous post in this topic. Posted On: Nov. 26 2015, 4:15 PM
marco_N-track

Avatar




Group: Members
Posts: 27
Joined: Dec. 2012

Member Rating: None

Offline
Hi everyone,


The bug should be related to the "Resize automatically" option of the mixer stripes layout. You could temporarily disable this option following these steps:
    1) Right click in mixer view to open the context menu.
    2) Expand "Layout" options.
    3) Disable "Resize automatically".

We have already fix this issue on n-Track 8 beta version.

Marco
Contact Information:  marco_N-track

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
< Older | Newer >
6 replies since Oct. 31 2015, 3:29 PM
Page 1 of 1 Skip to Page:

© 2014 n-Track Software
Powered by iF 1.0.1 © 2006 ikonForums