Remember Me?

» Welcome Guest
[ Log In :: Register ]
Page 1 of 1 Skip to Page:
< Older | Newer >
Topic: n-Track newbie recording question, recording volume very low
Post #1 Skip to the next post in this topic.
Posted On: Jan. 09 2015, 3:23 AM

No avatar chosen




Group: Members
Posts: 2
Joined: Jan. 2015

Member Rating: None

Offline
Hello,
I just downloaded the software last week and have run into a recording issue, any suggestions please.
Software is on new HP laptop which meets the system requirements of the software.
HP integrated the headset jack and microphone jack into one jack, so the headset I have with 2 plugs did not work properly on PC.  I purchased a Headset Buddy USB adapter with the 2 jacks, and it worked perfectly.  I tried it out in the n-Track, and sound levels recording were just fine.

Here are my issues.

1) I have a Yamaha Clavinova Piano, I plugged the headset output from the Clavinova into the microphone input of the Headset Buddy USB adapter, and it recorded, but the level of the piano sound is very low.  I went into the control panel and turned up the level of the volume, which worked, but there is background noise.

2) I have a Yamaha acoustic guitar with a Dean Markley passive pickup that fits in the acoustic guitar's center hole.  I have it plugged into a 10 Watt practice amp, connecting the amp through it's headset jack to my PC in the mic amp of the Headset Buddy USB adapter.  Again it records, but the sound level again is very low.  I turned up the volume of the amp and/or the microphone of the USB adapter, the recorded guitar level goes up, but again, I have background noise.

Any suggestions are appreciated.

Thank you.

Fat Pete
Contact Information:  Fat Pete

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Jan. 09 2015, 10:01 PM
Yes, that is an AXE in my head, So What?
Avatar




Group: Members
Posts: 1422
Joined: Apr. 2008

Member Rating: 1.91

Offline
If I had to guess, I'd say the input to the Laptop is being treated as a "MIC" input as apposed to a "Line In" input. There is difference. Therefore given this setup, the Mic gain on the laptop is going to be low and will require you locate and enable "MIC BOOST 20DB" This can be set to 100%. This should be found in the properties of the MIC under Recording in the windows control panel. Be aware windows has a separated volumes and properties for both recording and playback so be warned. That being said, be careful not to over load the volume out (Mic Playback). You'll get distorted sound if push to 100% volume, keep it at about 85% as a rule of thumb. This goes for any windows volume control including "wave out" except "(Mic Boost which you can max out to +20db)" This should bring up your volume and then you can add more volume in n-track afterwards provided the recorded track is clean and not distorted.

As a side note, I don't allow the volume controls in widows playback to exceed 85%, I do this to prevent the audio from over driving my sound card causing distortion to my Logitech z5500 sound system. You might consider getting a USB interface like "Line 6 UX2" or a Native instruments USB interface as both have simulated guitar amps and effects and use ASIO drivers for low latency recording. Both work very good with n-Track. This bypasses the ports on your laptop and gives a more professional sound. It's what I use. You can plug you guitar directly into them, same thing with a mic and both support 48v phantom power for mics that require the power. The Native instruments USB interface requires Guitar rig 5 and that will set you back few hundred but the line 6 UX2 does come with amps and effects as is a little cheaper. Check it out, it's is the way to go if your recording to a laptop. It's what I use. I hope this helps you.

PACO

M-Audio 49 Keys/Alesis Pad/Yamaha-DTX532K
Mic/Apex/435&180/AT2020
Line 6/UX2/Relay-G30
N.I./Komplete Audio 6/Guitar Rig 5/Pro
Fender 60th Anniversary LE American Stratocaster/Aztec Gold
Gibson Les Paul 120th Anniversary/MinETune/Champagne Grey
Gibson SG 120th Anniversary/MinETune/Coco Brwn/Earvana Nut
Jackson Dinky/DK2M/Trans-Blue/Floyd Rose/Earvana Nut
Fender 300CE/Electric/Acoustic/Quilt Maple/Transparent Blue
Fender Squire Bass/Black/Tortoise Grey PG/EMG-JP4/18V
-
"Never put your head up your ass without a hat, otherwise you'll look like a S.H.I.T head"
-P. Skiinoff '2008
Contact Information:  Paco572

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #3
Skip to the previous post in this topic. Posted On: Jan. 11 2015, 2:35 PM

No avatar chosen




Group: Members
Posts: 2
Joined: Jan. 2015

Member Rating: None

Offline
Thank you Paco.  All is working out well now, I took your advise, and did a few tweeks of my own, and finally I got the sound I was looking for!

Unfortunately the program crashed before I could save the two tracks I recorded. But, at least it works!

Thank you.

F.P.
Contact Information:  Fat Pete

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
< Older | Newer >
2 replies since Jan. 09 2015, 3:23 AM
Page 1 of 1 Skip to Page:

© 2014 n-Track Software
Powered by iF 1.0.1 © 2006 ikonForums