Remember Me?

» Welcome Guest
[ Log In :: Register ]
Page 1 of 1 Skip to Page:
< Older | Newer >
Topic: Behringer Q502 USB audio interface, Can't hear track I am recording and play
Post #1 Skip to the next post in this topic.
Posted On: Jan. 20 2013, 4:07 PM

No avatar chosen




Group: Members
Posts: 21
Joined: Dec. 2010

Member Rating: None

Offline
Hi

I'm sure this must be something simple. I have the audio interface set up on the USB with ASIO drivers. With the 'to phones' switch off, I can hear my guitar and can record. However, I can't hear any tracks I have already recorded, including metronome.

With the 'to phones' switch on, it's the other way round. I can hear playback of other tracks but not my guitar, although the recording monitors are reacting as expected to the guitar.

I tried connecting a headphone output on the laptop to the 2-track phonos IN but I think that the headphone jack is isolated when the USB is connected

Any ideas?
Contact Information:  silklink

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Jan. 20 2013, 9:28 PM

Avatar




Group: Members
Posts: 685
Joined: Dec. 2010

Member Rating: 1.32

Offline
is the green light on on the playback VU meter in Ntrack?

dontcare  :cool:
Contact Information:  dontcare

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Jan. 20 2013, 11:14 PM

No avatar chosen




Group: Members
Posts: 21
Joined: Dec. 2010

Member Rating: None

Offline
Yes it is, along with the recording VU from the guitar
Contact Information:  silklink

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Jan. 21 2013, 3:50 AM

Avatar




Group: Members
Posts: 685
Joined: Dec. 2010

Member Rating: 1.32

Offline
Ok

use the "to Phones" setting.

this will allow you to hear the pre-recorded tracks,

create a blank audio track, assign an input (click don't record) pick the Behringer Q502 USB from the menu (also make sure Monitor live input is checked).

click monitoring live input button on the track (little right facing arrow on the track side panel) it should light green to the left the red dot.

Begin recording, you should hear both the recorded tracks and the instrument you are playing though the Mixer.
If you get any pops or cracks go to the Settings drop down menu, chose Buffer Settings and set it to Fast Response (both playback and Record Buffers).

dontcare  :cool:
Contact Information:  dontcare

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Jan. 27 2013, 3:52 PM

No avatar chosen




Group: Members
Posts: 21
Joined: Dec. 2010

Member Rating: None

Offline
Thanks very much Dontcare

After a while of playing around with your suggest and getting around a few differences (not sure that I have the monitoring live input little arrow in version 6), I got it working.

I did as you suggest - add a blank track, don't record, tick the monitor live input from the drop-down menu on the don't record red / white radio. I initially head both intrument in the record vus and playback vus were reacting, but when I tried to record I got an error saying that there wasn't a soundcard selected for input. Much confused by this I went off on a crusade to sort out the soundcard setting and eventually came back to N. I clicked the little white radio button in the recording vus and saw that recording would go to track 3 (the monitoring blank I inserted), so I set it to record to a new track. FIXED   :laugh:

Cheers
Contact Information:  silklink

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #6
Skip to the previous post in this topic. Posted On: Jan. 28 2013, 2:06 AM

Avatar




Group: Members
Posts: 685
Joined: Dec. 2010

Member Rating: 1.32

Offline
glad to hear you got it sorted.

those directions were from a video I found on the net, so I might have missed a step or two, but it got you in the right area so that's a plus  :agree:

dontcare  :cool:
Contact Information:  dontcare

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
< Older | Newer >
5 replies since Jan. 20 2013, 4:07 PM
Page 1 of 1 Skip to Page:

© 2014 n-Track Software
Powered by iF 1.0.1 © 2006 ikonForums