Remember Me?

» Welcome Guest
[ Log In :: Register ]
Page 1 of 1 Skip to Page:
< Older | Newer >
Topic: ASIO drivers, error
Post #1 Skip to the next post in this topic.
Posted On: Nov. 08 2012, 7:52 AM
mmihalj

Avatar




Group: Members
Posts: 23
Joined: Jun. 2012

Member Rating: None

Offline
I am using PreSonus AudioBox 44VSL, and I am failing to use n-track via ASIO drivers.
Following error is persistent: Error opening wave device. Make sure that the sampling frequency and the output format set in the dialog box that appears clicking on the Settings button on the playback vumeter are supported by the soundcard!

Additional info: Unsupported sample format (19)


I am using 44100 Hz and 16 bits everywhere.

Please help!
Contact Information:  mmihalj

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 08 2012, 12:00 PM
falgorian

No avatar chosen




Group: Members
Posts: 29
Joined: Sep. 2012

Member Rating: None

Offline
Did your interface come with a software? Because mine came with Ableton and it's completely compatible with a set up as a guide. Make sure your interface is selected as your audio output device under Preferences. I'm not sure if I helped at all.
Contact Information:  falgorian

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 08 2012, 1:00 PM
dontcare

Avatar




Group: Members
Posts: 685
Joined: Dec. 2010

Member Rating: 1.32

Offline
according to their site the default for that device is 24bit 96k.

dontcare  :cool:
Contact Information:  dontcare

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 08 2012, 4:12 PM
mmihalj

Avatar




Group: Members
Posts: 23
Joined: Jun. 2012

Member Rating: None

Offline
n-Track works using other drivers, all but ASIO drivers.
Presonus AudioBox arrives with wonderful interface. HERE

I do wonder about the n-track error. Wonder what am I doing wrong?
Contact Information:  mmihalj

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 11 2012, 11:43 PM
dontcare

Avatar




Group: Members
Posts: 685
Joined: Dec. 2010

Member Rating: 1.32

Offline
From your link:

Quote: 

To top it off, while the classic PreSonus AudioBox USB is a fine-sounding unit, the new AudioBox VSL series sounds even better, with 24-bit, 96 kHz recording and top-of-the-line PreSonus XMAX™ preamps.


like I said all your settings should be 24bit 96kHz, to be more clear NOT 16bit 44k.

dontcare  :cool:
Contact Information:  dontcare

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 14 2012, 8:16 PM
mmihalj

Avatar




Group: Members
Posts: 23
Joined: Jun. 2012

Member Rating: None

Offline
I have located fix for all of my n-Track issues.
It is (free for AudioBox users) PreSonus Studio One - Artist Edition v.2.0.
Contact Information:  mmihalj

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 14 2012, 10:33 PM
dontcare

Avatar




Group: Members
Posts: 685
Joined: Dec. 2010

Member Rating: 1.32

Offline
you're still going to have to use the right settings for the interface,

unless Studio One's settings are hardwired to detect them automatically.

dontcare  :cool:
Contact Information:  dontcare

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 15 2012, 9:29 AM

Avatar




Group: Members
Posts: 2923
Joined: Jan. 2009

Member Rating: 1.67

Offline
Quote: (dontcare @ Nov. 14 2012, 3:33 PM)

you're still going to have to use the right settings for the interface,

unless Studio One's settings are hardwired to detect them automatically.

dontcare  :cool:

and has no VST support.
Contact Information:  TonyR

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #9
Skip to the previous post in this topic. Posted On: Nov. 15 2012, 2:14 PM
dontcare

Avatar




Group: Members
Posts: 685
Joined: Dec. 2010

Member Rating: 1.32

Offline
he'll be back.....they all come back. :)

dontcare  :cool:
Contact Information:  dontcare

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
< Older | Newer >
8 replies since Nov. 08 2012, 7:52 AM
Page 1 of 1 Skip to Page:

© 2014 n-Track Software
Powered by iF 1.0.1 © 2006 ikonForums