Remember Me?

» Welcome Guest
[ Log In :: Register ]
Page 2 of 4 Skip to Page:
< Older | Newer >
Topic: Newbie,rouiting question
Post #11 Skip to the next post in this topic.
Posted On: Nov. 16 2012, 8:01 AM

No avatar chosen




Group: Members
Posts: 15
Joined: Nov. 2012

Member Rating: None

Offline
Yes,I think so,how do I fix that?
Contact Information:  The Russian

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #12 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 16 2012, 4:26 PM

Avatar




Group: Members
Posts: 685
Joined: Dec. 2010

Member Rating: 1.32

Offline
Quote: (Mark A @ Nov. 15 2012, 11:15 PM)

Sounds to me like you are hearing the direct monitored signal AND the signal monitored through software.

brilliant deduction Tony.....

I bet you thought I was going to say Watson,  ???

Ok The Russian,

with that soundcard you should be able to monitor your mic input directly without monitoring it from inside Ntrack.

try turning the ntrack one off inside the Record VU meter only. (leave the play VU on) see if you still hear the mic input and the drums in the headphones when you press record.

dontare :cool:
Contact Information:  dontcare

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #13 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 17 2012, 9:58 AM

Avatar




Group: Members
Posts: 2770
Joined: Sep. 2004

Member Rating: 2.27

Offline
Quote: (dontcare @ Nov. 17 2012, 4:26 AM)

Quote: (Mark A @ Nov. 15 2012, 11:15 PM)

Sounds to me like you are hearing the direct monitored signal AND the signal monitored through software.

brilliant deduction Tony.....

I bet you thought I was going to say Watson,  ???

Nope, I thought you were going to say Mark, 'cos that's my name.
Contact Information:  Mark A

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #14 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 17 2012, 10:42 AM

Avatar




Group: Members
Posts: 2923
Joined: Jan. 2009

Member Rating: 1.67

Offline
Contact Information:  TonyR

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #15 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 17 2012, 10:40 PM

Avatar




Group: Members
Posts: 685
Joined: Dec. 2010

Member Rating: 1.32

Offline
too funny

dontcare  :cool:
Contact Information:  dontcare

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #16 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 18 2012, 8:05 PM

No avatar chosen




Group: Members
Posts: 15
Joined: Nov. 2012

Member Rating: None

Offline
Even if I shut down n-Track and only use Xonar media center I get the delay,so it must be a driver issue?
Contact Information:  The Russian

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #17 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 19 2012, 2:22 PM

Avatar




Group: Members
Posts: 685
Joined: Dec. 2010

Member Rating: 1.32

Offline
Quote: (The Russian @ Nov. 18 2012, 1:05 PM)

Even if I shut down n-Track and only use Xonar media center I get the delay,so it must be a driver issue?

that's possible but it could be a setting within Xonar.

that's a pretty hefty and costly card by a reputable company, it's doubtful it is driver or latency related.

you could try ASIO for ALL driver to see if it helps

dontcare :cool:
Contact Information:  dontcare

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #18 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 22 2012, 12:02 PM

No avatar chosen




Group: Members
Posts: 15
Joined: Nov. 2012

Member Rating: None

Offline
I can´t get ASIO for all to work,but theres  ASIO in the drivers for Essence ST,however I can only get the input meters to move but I get no sound.
Feels like i like to give up...
Contact Information:  The Russian

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #19 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 22 2012, 3:39 PM
Yes, that is an AXE in my head, So What?
Avatar




Group: Members
Posts: 1422
Joined: Apr. 2008

Member Rating: 1.91

Offline
What OS are you using, XP, Win7. 32bit or 64 bit?


PACO

M-Audio 49 Keys/Alesis Pad/Yamaha-DTX532K
Mic/Apex/435&180/AT2020
Line 6/UX2/Relay-G30
N.I./Komplete Audio 6/Guitar Rig 5/Pro
Fender 60th Anniversary LE American Stratocaster/Aztec Gold
Gibson Les Paul 120th Anniversary/MinETune/Champagne Grey
Gibson SG 120th Anniversary/MinETune/Coco Brwn/Earvana Nut
Jackson Dinky/DK2M/Trans-Blue/Floyd Rose/Earvana Nut
Fender 300CE/Electric/Acoustic/Quilt Maple/Transparent Blue
Fender Squire Bass/Black/Tortoise Grey PG/EMG-JP4/18V
-
"Never put your head up your ass without a hat, otherwise you'll look like a S.H.I.T head"
-P. Skiinoff '2008
Contact Information:  Paco572

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #20
Skip to the previous post in this topic. Posted On: Nov. 22 2012, 3:53 PM

No avatar chosen




Group: Members
Posts: 15
Joined: Nov. 2012

Member Rating: None

Offline
I am using Win8 64bit..
Contact Information:  The Russian

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
< Older | Newer >
33 replies since Nov. 12 2012, 5:26 PM
Page 2 of 4 Skip to Page:

© 2014 n-Track Software
Powered by iF 1.0.1 © 2006 ikonForums