Remember Me?

» Welcome Guest
[ Log In :: Register ]
Page 1 of 9 Skip to Page:
< Older | Newer >
Topic: Unwanted phasing effect on vocals
Post #1 Skip to the next post in this topic.
Posted On: Oct. 10 2010, 10:32 PM
Former Member










Whenever we double track vocals we get this sort of phasing effct. now i did wonder if it was some sort of lag betwen the tracks but when i line them up exactly its still presint.
has anyone got any idea what is causing it? Its a problem weve had a long time!

thanks

TinaM
Contact Information:  TinaM

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Oct. 10 2010, 10:53 PM

Avatar




Group: Members
Posts: 2923
Joined: Jan. 2009

Member Rating: 1.67

Offline
Is that 'two takes' or cloned?
Contact Information:  TonyR

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Oct. 10 2010, 11:08 PM
Former Member










two or more separate takes.
But in fact when we record anything we get two tracks, i guess the sondcard is set to record two mono tracks & this effect is present if they are played back together,. So normally we delete one.
Contact Information:  TinaM

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Oct. 10 2010, 11:13 PM

Avatar




Group: Members
Posts: 2923
Joined: Jan. 2009

Member Rating: 1.67

Offline
and when they've been deleted and the remaining tracks monitored solo?
Contact Information:  TonyR

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Oct. 10 2010, 11:16 PM
Former Member










yeah we get the phasing effect
Contact Information:  TinaM

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Oct. 10 2010, 11:24 PM

Avatar




Group: Members
Posts: 2923
Joined: Jan. 2009

Member Rating: 1.67

Offline
Solo'd, in mono? Phasing?
Contact Information:  TonyR

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Oct. 10 2010, 11:31 PM
Former Member










Yeah, most apparent on long notes
Contact Information:  TinaM

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #8 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Oct. 10 2010, 11:43 PM

Avatar




Group: Members
Posts: 2923
Joined: Jan. 2009

Member Rating: 1.67

Offline
Urrrrhm!?
Double check for eronious vst fx plugs - turn off all processes (tiny little green light in the top-left of the main track area).
Could be some kind of internal loop going on with your soundcard?
Where are all the wizards?
Contact Information:  TonyR

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #9 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Oct. 10 2010, 11:57 PM
Former Member










No joy Tony, but thanks for the ideas.
Contact Information:  TinaM

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #10
Skip to the previous post in this topic. Posted On: Oct. 11 2010, 12:10 AM
Former Member










If you don't mind us asking what kind of headphones are you using to monitor while singing?

I do remember someone else saying this happened to them (over in the M-audio forum a ways back) but I don't remember what the cause was...right now, bit hung over  ??? ...but it might come to me as my brain clears.

keep shinin

jerm :cool:
Contact Information:  jeremysdemo

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
< Older | Newer >
80 replies since Oct. 10 2010, 10:32 PM
Page 1 of 9 Skip to Page:

© 2014 n-Track Software
Powered by iF 1.0.1 © 2006 ikonForums