Forum: Tips & Tricks
Topic: NTrack and Fast Track Ultra
started by: [email protected]

Posted by [email protected] on Apr. 12 2017, 2:27 AM
Greetings, trying to record from Fast Track Ultra into ntrack on laptop running win 10.

Only getting channel 1 into nTrack. how do i get it to recognze fast trACK Ultra Channels 2 - 4?

Please i'm in a session now. it's always worked before!

Thank,
David

< http://www.davidberchtold.com >
Posted by Flavio Antonioli on Apr. 13 2017, 10:06 AM
David,

make sure you're using the Fast Track Asio drivers in the Settings -> Audio devices box.
Make sure that the "Use up to xxx input channels" is set to a number higher than 4 in the Settings -> Audio devices  -> Advanced box.
Then select the Settings -> Soundcard settings -> Select I/O channels button, and make sure that all desired input channels are enabled.
Then create a new audio track and press the small circular button on the left side of the track to arm the track for recording from the desired input channel.
For more info check out the user guide at:
< http://en.ntrack.com/help/manual.html#recording-more-than-one-track-at-a-time >

Flavio.
Posted by [email protected] on Apr. 22 2017, 6:25 PM
Thanks, Flavio. That did the trick!

David
Posted by Paco572 on Apr. 25 2017, 1:30 AM
Moved.

PACO :)
Powered by ikonforums 1.0.1 © 2006 ikonforums