Forum: n-Track Studio music
Topic: Been Away awhile
started by: musicman1964

Posted by musicman1964 on Jul. 08 2017, 12:48 AM
Hi Folks. Question. I recorded some stuff back in V4, and had a few dead computers along the way, but thought I was good about backing things up. Gave it up for a while, but because of certain life changes, I want to revisit a song I recorded back in 2004. It opens fine, but half of the wave windows have a big "X" thru them with no wave data. Anyone have an Idea? Have V8 now.

Thank you in advance.

Scott.
Posted by TonyR on Jul. 09 2017, 11:49 AM
Hi, Musicman1964. This likely means that the WAV files related to the track/song and wave forms are no longer where they were when you last saved the project. When you discovered the problem, were you offered a choice to 'find the files manually' and if so, what did you do? are you in a habit of naming your projects prior to recording any of its tracks?
Posted by musicman1964 on Jul. 09 2017, 8:42 PM
Hi Tony, thanks for the reply.
Actually the odd thing is that the tracks all play fine, its just that there is no wave display on some of them. I am thinking that it may have something to do with an effects plugin or something that I no longer have?
Also, When I first opened it again, I didn't get any kind of warnings at all.
Worst case scenario is that I just start over. After all, that's the fun part Right?
Posted by TonyR on Jul. 09 2017, 11:25 PM
Ok, cool. So - are you getting output from the tracks that have crosses through the waveforms?
Posted by musicman1964 on Jul. 11 2017, 12:21 AM
Yes Sir. Everything is playing, but about half have X thru them. Everything is in the same folder as well. Strange Right?
Posted by TonyR on Jul. 11 2017, 9:53 AM
So you can 'solo' each track, even the ones with a cross through them, and monitor an output? If it were me, I'd individually bounce each track into a new project.
Posted by musicman1964 on Jul. 12 2017, 2:41 AM
Hi Tony, that's a GREAT Idea. I can solo all of them, and just did a quick test drive, and things work fine.

Thanks for the help Bro.

Scott.
Posted by TonyR on Sep. 23 2017, 11:22 AM
Nicely. Any chance of a listen?
Powered by ikonforums 1.0.1 © 2006 ikonforums