Forum: n-Track Studio Discussion Forum
Topic: "Soundcard's Mixer/Volume control path" - HELP!
started by: andywitmyer

Posted by andywitmyer on Mar. 27 2015, 6:22 PM
I just got a "new", old-ish computer which runs (ugghh) Vista. I've always recorded with n-track version 3.3 with no problems after installion, but 3.3 apparently doesn't run on Vista systems. So, I upgraded to 6.0 - got it installed successfully - there's only one problem: where the hell is the path to my soundcard? Usually this was automatically (magically) already there in the Settings>Preferences>Path.

But, the field named "Soundcard's Mixer/Volume control path" is blank! And I can't for the life of me find anything on this computer that will sync up with this, so I haven't been able to record. The computer has two mic slots, and it does play music, but without that path I haven't been able to record at all. It's very frustrating, because one would assume that there is a functional soundcard on the computer capable of recording...

Can anyone help me with this? What am I looking for? Where should I be looking to find the correct pathway to the soundcard mixer/volume controls? ANY HELP would be GREATLY appreciated.
Posted by TonyR on Mar. 28 2015, 12:24 AM
Hi, Andy.
What do you see in the box if you go "Settings">"Audio Devices" ?
Posted by andywitmyer on Mar. 28 2015, 1:43 AM
TonyR - it just took me to "my computer". Since then I tried to link it to my realtek audio RtHDVCpl.exe to no avail.
Posted by andywitmyer on Apr. 01 2015, 11:29 PM
Wow, no one has an answer? This is more serious than I thought....
Posted by bax3 on Apr. 02 2015, 1:38 PM
It's an unusual situation.  If your sound card is recognized by the operating system it should re recognized by n-Track.  Is your sound card listed in the Windows control panel?  Vista is a mess, and I don't imagine many of us run it anymore.  That said, I think N-Tranka should work with it.  To me it sounds like the problem may be with the sound card.
Powered by ikonforums 1.0.1 © 2006 ikonforums