Forum: n-Track Studio Discussion Forum
Topic: Newbie,rouiting question
started by: The Russian

Posted by The Russian on Nov. 12 2012, 5:26 PM
I have an Asus Xonar essence ST soundcard that has one mic input.
And I use headphones,and when I use the N-track drum maskin I get drumsond when I press play.
And I do get signal from the mike on th e VU meters but I can´t hear anything from it.How do I fix this?
Posted by dontcare on Nov. 12 2012, 8:28 PM
from the top click the Recording VU meter,

right next to the red dot on the bottom of the VU meter there is a grey dot to the left,

that turns the input monitor off/on

dontcare  :cool:
Posted by The Russian on Nov. 12 2012, 11:00 PM
Now it´s recording from the mike,but I can´t hear in the phones what I´m playing only hear the drums.
Posted by dontcare on Nov. 13 2012, 4:03 PM
make sure the dot to the left of the red dot on the Rec. VU meter is GREEN.

if it is grey monitoring is off and you will not hear what you are recording.

also check that Asus Xonar is selected on the playback VU meter.

dontcare  :cool:
Posted by The Russian on Nov. 13 2012, 10:23 PM
It´s GREEN and the ASUS Xnonar is selected,but still no sound..
Posted by dontcare on Nov. 13 2012, 10:52 PM
check the Xonar Audio Center GUI,

press the record button inside, then right below the MIC volume slider is a button, that is the monitor on/off switch.

mere details here < http://dlcdnet.asus.com/pub/ASUS/Audio_Card/Xonar_Essence_ST/E7795_Xonar_Essence_ST.pdf >

dontcare  :cool:
Posted by The Russian on Nov. 14 2012, 11:28 AM
Ok,now theres sound,but it echoes is it the latency?Can it be fixed?
Posted by dontcare on Nov. 14 2012, 2:02 PM
it's possible it is latency,

it is also possible it is an EFFECT setting inside the Xonar Audio Center GUI, like bathroom, concert hall, etc.

dontcare  :cool:
Posted by The Russian on Nov. 15 2012, 11:20 PM
No effect is on so it must be latency,can anything be done about this?
Posted by Mark A on Nov. 16 2012, 6:15 AM
Sounds to me like you are hearing the direct monitored signal AND the signal monitored through software.
Posted by The Russian on Nov. 16 2012, 8:01 AM
Yes,I think so,how do I fix that?
Posted by dontcare on Nov. 16 2012, 4:26 PM
Quote: (Mark A @ Nov. 15 2012, 11:15 PM)

Sounds to me like you are hearing the direct monitored signal AND the signal monitored through software.

brilliant deduction Tony.....

I bet you thought I was going to say Watson,  ???

Ok The Russian,

with that soundcard you should be able to monitor your mic input directly without monitoring it from inside Ntrack.

try turning the ntrack one off inside the Record VU meter only. (leave the play VU on) see if you still hear the mic input and the drums in the headphones when you press record.

dontare :cool:
Posted by Mark A on Nov. 17 2012, 9:58 AM
Quote: (dontcare @ Nov. 17 2012, 4:26 AM)

Quote: (Mark A @ Nov. 15 2012, 11:15 PM)

Sounds to me like you are hearing the direct monitored signal AND the signal monitored through software.

brilliant deduction Tony.....

I bet you thought I was going to say Watson,  ???

Nope, I thought you were going to say Mark, 'cos that's my name.
Posted by TonyR on Nov. 17 2012, 10:42 AM
:laugh:

< https://dl.dropbox.com/u/15285091/H.mp3 >
Posted by dontcare on Nov. 17 2012, 10:40 PM
too funny

dontcare  :cool:
Posted by The Russian on Nov. 18 2012, 8:05 PM
Even if I shut down n-Track and only use Xonar media center I get the delay,so it must be a driver issue?
Posted by dontcare on Nov. 19 2012, 2:22 PM
Quote: (The Russian @ Nov. 18 2012, 1:05 PM)

Even if I shut down n-Track and only use Xonar media center I get the delay,so it must be a driver issue?

that's possible but it could be a setting within Xonar.

that's a pretty hefty and costly card by a reputable company, it's doubtful it is driver or latency related.

you could try < http://www.asio4all.com/ > driver to see if it helps

dontcare :cool:
Posted by The Russian on Nov. 22 2012, 12:02 PM
I can´t get ASIO for all to work,but theres  ASIO in the drivers for Essence ST,however I can only get the input meters to move but I get no sound.
Feels like i like to give up...
Posted by Paco572 on Nov. 22 2012, 3:39 PM
What OS are you using, XP, Win7. 32bit or 64 bit?


PACO
Posted by The Russian on Nov. 22 2012, 3:53 PM
I am using Win8 64bit..
Posted by dontcare on Nov. 22 2012, 4:12 PM
Quote: (The Russian @ Nov. 22 2012, 8:53 AM)

I am using Win8 64bit..

BingO!


from Asus specs:
Quote: 

Operating System:

Windows 7/Vista/XP/MCE2005


you are not alone, a lot of hardware out there have drivers that are not yet or may never be supported by Windows 8.

There may be some way to run it in Windows 7 Compatibly mode.

Read < http://digitaldilemma.wordpress.com/2011/09/17/windows-8-compatibility-mode/ > tutorial.

dontcare :cool:
Posted by Paco572 on Nov. 22 2012, 8:21 PM
Without running n-Track, let's see if I can help you.

Does the Asus Xonar essence ST show up in (windows sound control panel, (playback and recording tabs) as a sound card?
Do you understand that windows has separate tabs for "playback" and "recording". (I know this is newbie type question but I need to know if you are aware of this).


PACO
Posted by The Russian on Nov. 22 2012, 8:43 PM
Yes,and on the playbacktap the loudspeaker output is marked,and on the recording tab the mikrophone.
But I´ve noticed that when I switch between the effekts,like Bathroom concerthall etc,
theres no difference at all..from the eko I hear all the time when using the mike.
I have uninstalled the drivers an installed them again,no diffrence.
Posted by Paco572 on Nov. 22 2012, 9:22 PM
Most likely the echo your hearing is from the playback settings.

Please do the following in the "playback" tab. This should address the echo problem.
With n-Track not running, please select your playback tab from the windows sound control panel. Highlight your Asus Xonar essence ST speakers and then select "properties". Next, from the Speakers Properties window select the the "Levels" tab, set "Play Control" to 85 and make sure it is NOT muted. Next move down the list to "Microphone" and mute it and set it's volume to "0" You might see Line in, Auxiliary and S/PDIF-in as well, mute all of them and set the volumes to "0". Select "Apply" and close the "Speaker Properties" tab.

This should get rid of the echo.

Once this is done we'll get your headphones working.

PACO

My 1000th post! :agree:  :)
Posted by The Russian on Nov. 23 2012, 3:06 PM
Ok,playback 85,and inputs muted (deaktivated).
Whats next?





By the way I e-mailed ASUS they said that it probably would be fixed with the next realise of drivers..
Posted by Paco572 on Nov. 23 2012, 3:45 PM
Did that solve the echo problem?


PACO
Posted by The Russian on Nov. 23 2012, 5:13 PM
Nope,can´t hear anything with the input deaktivated,have to aktivate and turn up the volume to hear any signal.
Posted by dontcare on Nov. 23 2012, 6:05 PM
Quote: (The Russian @ Nov. 23 2012, 8:06 AM)

Ok,playback 85,and inputs muted (deaktivated).
Whats next?





By the way I e-mailed ASUS they said that it probably would be fixed with the next realise of drivers..

YEah, because they like many are working on Windows 8 drivers :)

it's worth trying compatibility mode until then tho.  :D

dontcare :cool:
Posted by The Russian on Nov. 23 2012, 8:07 PM
I´ve now tried running in compability mode both for win 7 and win XP,no difference..
So now I´m waiting for the uppdated drivers from ASUS.
Anyway thanks for the help! :)
Posted by Paco572 on Nov. 23 2012, 11:00 PM
Quote: (The Russian @ Nov. 23 2012, 10:13 AM)

Nope,can´t hear anything with the input deaktivated,have to aktivate and turn up the volume to hear any signal.

Try this.

With n-Track not running, please do as I said before and mute the items I suggested in my previous post.

Now go back to the "playback" tab where the Asus Xonar essence ST speakers is and disable it, then move down the list and select Asus Xonar essence ST headphones and enable it, if it's in the list of course.

In your last post you mention you muted your inputs, only mute your outputs as I suggested in the "Playback" tab only. To monitor your mic for example "Yes" you'll need to enable your "Line in/mic" on the playback tab. Also you will need to enable the "line in/Mic" in the recording tab as well.

Frankly, you should be able to monitor and hear playback with the Asus ASIO drivers in n-Track without having to enable any of the other inputs under the "Play Control" which is set to 85.
The only area you'll need to enable will be under the "recording" tab, such as your "line in", "mic", "What your Hear" and so forth in that list.

Hope this helps,
PACO
Posted by The Russian on Nov. 27 2012, 11:55 PM
I did what you wrote above,and now I can use ST ASIO in n-Track on both input and output,the echo is a little less but it´s not gone.
I tried a software,but it says it can´t find the ASIO driver.
Posted by Paco572 on Nov. 28 2012, 12:43 AM
I assume the echo is present when you're using your MIC?

PACO
Posted by The Russian on Nov. 28 2012, 1:49 AM
Yes.
Posted by Paco572 on Nov. 28 2012, 2:17 AM
I't's my opinion that your have everything working as expected. Congrats. This issue you are having with echo is common with those who use headphones to record vocals/audio into their DAW. I too have the same issues when recording vocals with headphones.

The cause is audio bleeding from the headphones into the mic. The echo is the delay caused by the latency generated by the ASIO drivers.

Here are some tips to help with the issue of echo+headphones when recording vocal/audio into a DAW.

Turn the volume down on the headphones. Sometimes this is no good because you need to hear what your doing but it will reduce the likelihood of headphones audio bleeding into the mic.

Use a good set of closed over the ear headphones. This will reduced or even eliminate the echo but still at high volumes audio bleeding into the mic can still occur.

This is what I do, I bought a good pair of ear buds and then I place a set of closed headphones (not connected to audio) over my ears. This traps the audio in my ear buds and I get no audio bleeding and I can turn up the volume without worry.

It's a common problem and I hope this information helps you find a workable solution.

Happy n_Tracking,
PACO
Powered by ikonforums 1.0.1 © 2006 ikonforums