Remember Me?

» Welcome Guest
[ Log In :: Register ]
Page 1 of 1 Skip to Page:
< Older | Newer >
Topic: First track records fine, second track plays back slower
Post #1 Skip to the next post in this topic.
Posted On: Aug. 08 2009, 7:17 AM

No avatar chosen




Group: Members
Posts: 3
Joined: Aug. 2009

Member Rating: None

Offline
Hi,
I record my drum machine to the first track, then record a guitar track. When I play it back the guitar track plays slower, and the pitch is lower, but the drums sound fine. I'm using an Everex laptop, 1.8G processor, 1G ram, internal soundcard, recording through the mic input. I've tried different buffer settings, soundcard settings, nothing helps. What am I doing wrong? Thanks
Contact Information:  shakerramsey

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Aug. 08 2009, 5:34 PM

Avatar




Group: Members
Posts: 3970
Joined: Sep. 2007

Member Rating: 4.2

Offline
Double check that all preferences are set to the same sample rate, including any hardware devices. The symptom sounds as if the track was recorded at one samplerate but is being played back at a different rate. This can happen if n-Tracks preferences is set to one samplerate but the soundcard is set to something else. Sometimes this will not result in an obvious error. Try playing the guitar wave in some other application to see if it plays are the correct speed.
Contact Information:  phoo

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #3
Skip to the previous post in this topic. Posted On: Aug. 08 2009, 5:48 PM

Avatar




Group: Members
Posts: 349
Joined: Jan. 2009

Member Rating: 1.15

Offline
Also, you might check out the thread about "Re: Mixdown latency issue",
this is an excerpt from the end that explains what you need to look
out for and do. . .

Please make sure that the track speed settings are set at exactly 1.0x on the global song speed setting in the upper right part of the transport toolbar and on each track properties box. There is currently a rounding error problem that makes the program still display 1.0 when the speed is not exactly 1.0, but 0.995 or similar value. The next build will correct this problem.
As a workaround to make sure that the speed is exactly 1.0 click on the speed indicator (showing (x1.00) and select "1x") from the drop-down menu.
I suspect that this song/track speed setting is at the root of some if not all of the problems related to mixdown speed being slightly altered.
Contact Information:  pingcat

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
< Older | Newer >
2 replies since Aug. 08 2009, 7:17 AM
Page 1 of 1 Skip to Page:

© 2014 n-Track Software
Powered by iF 1.0.1 © 2006 ikonForums