Remember Me?

» Welcome Guest
[ Log In :: Register ]
Page 1 of 1 Skip to Page:
< Older | Newer >
Topic: Recording delay, Delay on playback
Post #1 Skip to the next post in this topic.
Posted On: Sep. 08 2006, 11:04 AM
plumbum
 

Avatar




Group: Members
Posts: 74
Joined: Mar. 2006

Member Rating: None

Offline
I am trying to record a song with a drum track two (acoustic)guitar tracks and a vocal.

So we knocked out a simple drum track to keep us in time and recorded a guide vocal. The guitar is partly picking and partly strumming. As the strumming is a fair bit louder than the picking I was advised to record it as separate tracks. We recorded the picking part (I played along to the drum track and guide vocal) and was quite pleased with the result.

Yesterday we recorded the strumming. At first it sounded awful and I thought it was the room acoustics so changed room. Kept trying until we figured out that on every take the guitar was coming in and playing about half a beat late although it sounded fine as I was playing it. Kept trying different things and in the end recorded myself counting along to the drum track and found exactly the same problem, the counting lagged slightly behind the beat.

This isn't what I understand by latency and we have recorded many tracks before without experiencing this problem.

As an aside we tried to paste a section into a new track and start it on the beat but couldn't figure out how to achieve this.

All helpful solutions gratefully received.

Thanks  Martin
Contact Information:  plumbum

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #2
Skip to the previous post in this topic. Posted On: Sep. 08 2006, 3:21 PM
XonXoff
 

Avatar




Group: Members
Posts: 571
Joined: Jun. 2006

Member Rating: None

Offline
You are correct; this is a sync problem not latency. It usually affects tracks when recording so fixing the problem won't automatically fix the problem with your current song unless you re-record.

It may be many things - machine resources, buffer settings, soundcard settings. You don't mention your soundcard type but certainly the Soundblaster Live (and derivatives) suffer from a problem that causes sync issues unless you record/playback at 48kHz rather than 44.1kHz.

Also, make sure that "Use system Timer" in the Preferences are unticked for both Recording and Playback. That sometimes helps.

Sometimes having software effects in place can cause issues. Try globally turning off the effects (click on the little tiny green square in the top left of the timeline).

As frustrating as it is, you should be able to zoom in and drag your tracks until they are in lsync (using a click track and the grid makes this much easier but you have needed to do this from the beginning). It takes a little trial and error and you need to use your ears but it is possible.


Hope you get it sorted.
Contact Information:  XonXoff

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
< Older | Newer >
1 replies since Sep. 08 2006, 11:04 AM
Page 1 of 1 Skip to Page:

© 2014 n-Track Software
Powered by iF 1.0.1 © 2006 ikonForums