Remember Me?

» Welcome Guest
[ Log In :: Register ]
  n-Track Studio » n-Track Discussion Forum » n-Track Studio » n-Track Studio Discussion Forum » Using Viedo tutorials - NOt working?
Page 1 of 1 Skip to Page:
< Older | Newer >
Topic: Using Viedo tutorials - NOt working?, I can't get them to display or run
Post #1 Skip to the next post in this topic.
Posted On: Aug. 05 2017, 5:27 PM
Member
No avatar chosen




Group: Members
Posts: 1384
Joined: Sep. 2004

Member Rating: 1.47

Offline
access the video tutorials on the ntrack site does not work for me.  anyone else?
Any clues what I need to do?
Thanks
Bax
Contact Information:  bax3

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Aug. 09 2017, 7:13 AM
Ya, i, AM, got, free, beer.
Avatar




Group: Members
Posts: 1337
Joined: Apr. 2008

Member Rating: 1.91

Offline
Works fine here Bax, Sorry!!

PACO  :)

M-Audio 49 Keys/Alesis Pad/Yamaha-DTX532K
Mic/Apex/435&180/AT2020
Line 6/UX2/Relay-G30
N.I./Komplete Audio 6/Guitar Rig 5/Pro
Fender 60th Anniversary LE American Stratocaster/Aztec Gold
Gibson Les Paul 120th Anniversary/MinETune/Champagne Grey
Gibson SG 120th Anniversary/MinETune/Coco Brwn/Earvana Nut
Jackson Dinky/DK2M/Trans-Blue/Floyd Rose/Earvana Nut
Fender 300CE/Electric/Acoustic/Quilt Maple/Transparent Blue
Fender Squire Bass/Black/Tortoise Grey PG/EMG-JP4/18V
-
"Never put your head up your ass without a hat, otherwise you'll look like a S.H.I.T head"
-P. Skiinoff '2008
Contact Information:  Paco572

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #3
Skip to the previous post in this topic. Posted On: Aug. 09 2017, 6:06 PM
Member
No avatar chosen




Group: Members
Posts: 1384
Joined: Sep. 2004

Member Rating: 1.47

Offline
Andrea remote logged into my computer and researched the problem.  Turns out the problem is just that the install button does not display - it's still there.  You have to click where it should be and the install kicks in and installs correctly.  He couldn't find why the button doesn't display.  He's been working on the problem for awhile now.  Apparently it's a a rear issue.
Contact Information:  bax3

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
< Older | Newer >
2 replies since Aug. 05 2017, 5:27 PM
Page 1 of 1 Skip to Page:
  n-Track Studio » n-Track Discussion Forum » n-Track Studio » n-Track Studio Discussion Forum » Using Viedo tutorials - NOt working?

© 2014 n-Track Software
Powered by iF 1.0.1 © 2006 ikonForums