Remember Me?

» Welcome Guest
[ Log In :: Register ]
  n-Track Studio » n-Track Discussion Forum » n-Track Studio » n-Track Studio Discussion Forum » Can't play keyboard after Asio install
Page 1 of 1 Skip to Page:
< Older | Newer >
Topic: Can't play keyboard after Asio install, MME lag forced me to download Asio.
Post #1 Skip to the next post in this topic.
Posted On: Jan. 07 2017, 1:06 AM
Member
No avatar chosen




Group: Members
Posts: 2
Joined: Feb. 2009

Member Rating: None

Offline
Using Toshiba Satellite P755-S5320 Core i3-2330M Dual-Core, Windows 7 Home Premium 64-bit
with N-Track 7.0.3 x64. I connected my Alesis VI25, turned it on, opened N-track, created a midi track, selected Acoustic Piano and I was playing music.

But Audio Devices were set to MME: Windows Default Playback Device for input and MME: Windows Default Recording device for output. Too much lag.

So I read around and everyone says get ASIO. I download and install ASIO4ALL_2_10_English, reboot laptop, reopen N-track file, select ASIO as my audio device for both input and output and and now I can't hear a thing from my keyboard. I can hear playback of previously recorded MIDI tracks and I can tinker about with the piano roll but my keyboard is not registering in the VU meter and I can hear NOTHING.

I thought the keyboard was broken so I tried it with Ableton Live Lite software and it plays just fine.

I would rather have a lagging keyboard than none at all. I uninstalled Asio and it's the same problem. :heart-break:

I reinstalled Asio and its the same problem. :heart-break:

The Toshiba soundcard is disabled. The only thing enabled soundwise are the microphone and speaker.

After the first Asio install I could see the VI125 in the Asio Control Panel but no sound. After the uninstall and reinstall I cannot see VI25 in the Asio Control Panel and there is no sound.

Any advice?
Contact Information:  rustyDusty

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #2
Skip to the previous post in this topic. Posted On: Jan. 07 2017, 1:26 AM
Ya, i, AM, got, free, beer.
Avatar




Group: Members
Posts: 1311
Joined: Apr. 2008

Member Rating: 1.91

Offline
You need to understand that "ASIO for all" is like getting a new sound card for your computer. The Playback and recording in windows are 2 separate user interfaces. You'll need to go in to windows and set up the devices their first for ASIO4ALL. For both playback and recording then when you go into n-track, your devices, in this case "ASIO4ALL" can be setup normally, ASIO4ALL will use your sound card as "it's sound card".

Hope that helps,
P.S. I use it with my setup all the time.

PACO

M-Audio 49 Keys/Alesis Pad/Yamaha-DTX532K
Mic/Apex/435&180/AT2020
Line 6/UX2/Relay-G30
N.I./Komplete Audio 6/Guitar Rig 5/Pro
Fender 60th Anniversary LE American Stratocaster/Aztec Gold
Gibson Les Paul 120th Anniversary/MinETune/Champagne Grey
Gibson SG 120th Anniversary/MinETune/Coco Brwn/Earvana Nut
Jackson Dinky/DK2M/Trans-Blue/Floyd Rose/Earvana Nut
Fender 300CE/Electric/Acoustic/Quilt Maple/Transparent Blue
Fender Squire Bass/Black/Tortoise Grey PG/EMG-JP4/18V
-
"Never put your head up your ass without a hat, otherwise you'll look like a S.H.I.T head"
-P. Skiinoff '2008
Contact Information:  Paco572

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
< Older | Newer >
1 replies since Jan. 07 2017, 1:06 AM
Page 1 of 1 Skip to Page:
  n-Track Studio » n-Track Discussion Forum » n-Track Studio » n-Track Studio Discussion Forum » Can't play keyboard after Asio install

© 2014 n-Track Software
Powered by iF 1.0.1 © 2006 ikonForums