Remember Me?

» Welcome Guest
[ Log In :: Register ]
Page 1 of 1 Skip to Page:
< Older | Newer >
Topic: N-Track 7 upgrade install problem, Here we go again with the "Updates"
Post #1 Skip to the next post in this topic.
Posted On: Nov. 16 2012, 12:35 AM

Avatar




Group: Members
Posts: 4
Joined: Oct. 2012

Member Rating: None

Offline
I am running Windows 7 on my Desktop. I have been running version 7 of n-Track for some number of months now.

I fired up my Version 7 of N-Track this morning and was once again notified that an update was available.

                   HUGE MISTAKE

Installed the Beta upgrade and it corrupted the n_Track software to the point even when I have uninstalled and try to install Version 7 non-Beta the software fails to execute.

I get the message "Program has stopped responding and will now close".

I am a fairly patient individual but I am really getting tired of this kind of crap from these so called updates. Why is this been happening over the past few weeks/month? It really is getting old.
Contact Information:  Chuck_V

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 16 2012, 3:09 AM

Avatar




Group: Members
Posts: 4
Joined: Oct. 2012

Member Rating: None

Offline
Update.........

Well I uninstalled Version 7 and then deleted the n-Track folder in the Programs Area. Decided to install my latest Verion 6 to see if I could get some version to install and run. Version 6 installed and runs just fine.....????????????
Contact Information:  Chuck_V

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 16 2012, 6:18 AM

Avatar




Group: Members
Posts: 2770
Joined: Sep. 2004

Member Rating: 2.27

Offline
I feel your pain, and glad you got it sorted.

I have to admit that I'm always a late adopter when it comes to new software versions preferring to let others find out if it works or not!
Contact Information:  Mark A

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 16 2012, 6:32 PM

No avatar chosen




Group: Members
Posts: 1463
Joined: Sep. 2004

Member Rating: 1.47

Offline
What you discribe is never fun.  it would be better if that sort of thing never happened.  However, in all fairness, please note that a Bata version is a test version and by defination may have unknown problems.  No one should be running  a bata version if working on a project without a good back up.  I'm glad you had one!.
If you have the time and are so inclined, send the particulars of what build you tried and what exactly happened to ntrack support and maybe Flavio can determine what happened so that others can avoid the experience you had.
Bax
Contact Information:  bax3

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 17 2012, 1:23 AM

Avatar




Group: Members
Posts: 2923
Joined: Jan. 2009

Member Rating: 1.67

Offline
There must have been residual n-T s/w remaining on your system to screw-up the revert. A complete, "clean" install of n-T7 should work. I've been there.
Contact Information:  TonyR

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #6 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 17 2012, 5:30 PM

Avatar




Group: Members
Posts: 4
Joined: Oct. 2012

Member Rating: None

Offline
Ok....I went back and completely wiped n-Track Version 6 off my desktop to include the n-Track folder in "Programs  Files" and cleaned the registry of any left over pointers, of which there were a number. I then downloaded n-Track version 7 NOT BETA and the program installs and actually runs finally. However I had to try and run the Version 7 three times before it would actually run. On the first effort I got the message again "Program has stopped running, closing the program" on the second and third efforts to execute the program I got error messgaes saying the congiguration was "corrupted/incompatible".

It would appear that there was registry pointers not cleaned up/removed/revised or whatever when I originally run the "upgrade" to Version 7 BETA.

I do understand the risk one runs when "upgrading" to a BETA version of anything. I am pretty much done with n-Track BETA anything.

Anyway it appears I am back up on version 7 and that is a good thing.
Contact Information:  Chuck_V

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #7 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Nov. 17 2012, 11:30 PM

Avatar




Group: Members
Posts: 2923
Joined: Jan. 2009

Member Rating: 1.67

Offline
Smashin'.  :agree:
Contact Information:  TonyR

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #8
Skip to the previous post in this topic. Posted On: Nov. 18 2012, 1:00 AM

No avatar chosen




Group: Members
Posts: 1463
Joined: Sep. 2004

Member Rating: 1.47

Offline
Glad you gor it running.  What a drag to have to jump through such hoops to get it working.  Here's hoping it is smooth sailing from here!
Bax
Contact Information:  bax3

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
< Older | Newer >
7 replies since Nov. 16 2012, 12:35 AM
Page 1 of 1 Skip to Page:

© 2014 n-Track Software
Powered by iF 1.0.1 © 2006 ikonForums