Remember Me?

» Welcome Guest
[ Log In :: Register ]
Page 1 of 1 Skip to Page:
< Older | Newer >
Topic: Fade-out when playback ends
Post #1 Skip to the next post in this topic.
Posted On: Jun. 07 2011, 11:37 PM

Avatar




Group: Members
Posts: 139
Joined: Nov. 2005

Member Rating: None

Offline
So, when I hit stop, the track plays back another second or so, which is annoying when I'm trying to place a cut, etc. Is there any way to turn this off?
Contact Information:  theinfamousfish

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #2 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Jun. 08 2011, 1:14 AM

Avatar




Group: Members
Posts: 2923
Joined: Jan. 2009

Member Rating: 1.67

Offline
"play back"?'Cutting whilst playing'!? Explain more please.
Contact Information:  TonyR

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #3 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Jun. 08 2011, 3:48 PM

Avatar




Group: Members
Posts: 139
Joined: Nov. 2005

Member Rating: None

Offline
So, when I'm playing my track, and then press the spacebar to stop playback, the playhead keeps moving forward for about a second and the audio fades down.

Usually, when I'm playing, I press spacebar when I want to place a split, so I can eleminate a breath, repeated word, etc. (sometimes you can see these, but not always). If the playhead keeps moving, I lose my place.
Contact Information:  theinfamousfish

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #4 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Jun. 08 2011, 6:40 PM

No avatar chosen




Group: Members
Posts: 1463
Joined: Sep. 2004

Member Rating: 1.47

Offline
Not certain - but you might try reducing the size of your buffers, they may be "unloading before the track stops.  You can just try the Low or very low setting for record/playback and see if that helps.
Bax
Contact Information:  bax3

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #5 Skip to the next post in this topic.
Skip to the previous post in this topic. Posted On: Jun. 08 2011, 7:14 PM

Avatar




Group: Members
Posts: 139
Joined: Nov. 2005

Member Rating: None

Offline
THANKS! It was the buffering settings. I could only reduce it to "medium." It still yelled at me that it was too low, but there was little-to-no noise, etc., so it worked, and the dump out was a lot better. Almost unnoticeable.
Contact Information:  theinfamousfish

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
Post #6
Skip to the previous post in this topic. Posted On: Jun. 08 2011, 7:19 PM

Avatar




Group: Members
Posts: 2923
Joined: Jan. 2009

Member Rating: 1.67

Offline
As Bax says. Also, it sounds as though your pc is slow. Try turning some app's off - security, screen savers, email etc.
You can move the "playhead" to any precise point point by clicking on the time axis.
Contact Information:  TonyR

  • AOL  AOL:
  • ICQ  ICQ:
  • MSN  MSN:
  • YIM  Yahoo:
WEB  
< Older | Newer >
5 replies since Jun. 07 2011, 11:37 PM
Page 1 of 1 Skip to Page:

© 2014 n-Track Software
Powered by iF 1.0.1 © 2006 ikonForums